Обновление плагинов для совместимости с SDR# rev 1255

Обновление плагинов для совместимости с SDR# rev 1255

Просмотров: 4274 | Комментарии (2)
Рубрика: Новости
Плагины ctcss decoder, менеджер частот и DAP обновлены.

Поскольку новые ревизии SDR# выпускаются практически каждый день, у некоторых плагинов нарушается совместимость. Я отслеживаю изменения и перекомпилирую плагины. Если у вас после очередного обновления с помощью скрипта перестал запускаться SDR# - восстановите предыдущую версию из каталога \SDR#-Update\backup и подождите объявления о восстановлении совместимости на сайте в новостях.

Используйте новый скрипт для обновления SDR# и плагинов.

Комментариев: 2 RSS

1 Shehzad 14-05-2014 18:44

Dear friend

You are grate your plugins work with latest version of SDR 1255

Is it possible for you to create an ADSB plugin for SDR 1255

This will be greatly appreciated.

I also run SDR 1150 with adsb plugin and adsbsope togather so that I can listen to aircrafts and see them at the adsbscope at same time. so this is te reason I am requesting for adsb plugin for sdr 1255

I love your TSSDR ( TimeShift SDR ) which run only with SDR 1191 , I will be more than happy if it can also run on SDR 1255. It is the best thing you have done

TimeShift SDR

Best wishes,

2 Василий 14-05-2014 18:58

Спасибо.

Вместо TSSDR скоро появится TimeShift plugin для SDR#. Следите за новостями.

ADSB - это не мой профиль, извиняйте.

Оставьте комментарий!

     

  

(обязательно)