A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_get_iv_size() is deprecated

Filename: libraries/Encrypt.php

Line Number: 273

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_create_iv() is deprecated

Filename: libraries/Encrypt.php

Line Number: 274

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_encrypt() is deprecated

Filename: libraries/Encrypt.php

Line Number: 275

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /home/c17219/rtl-sdr.ru/docs/system/core/Exceptions.php:186)

Filename: libraries/Session.php

Line Number: 688

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_get_iv_size() is deprecated

Filename: libraries/Encrypt.php

Line Number: 273

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_create_iv() is deprecated

Filename: libraries/Encrypt.php

Line Number: 274

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_encrypt() is deprecated

Filename: libraries/Encrypt.php

Line Number: 275

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /home/c17219/rtl-sdr.ru/docs/system/core/Exceptions.php:186)

Filename: libraries/Session.php

Line Number: 688

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_get_iv_size() is deprecated

Filename: libraries/Encrypt.php

Line Number: 273

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_create_iv() is deprecated

Filename: libraries/Encrypt.php

Line Number: 274

A PHP Error was encountered

Severity: 8192

Message: Function mcrypt_encrypt() is deprecated

Filename: libraries/Encrypt.php

Line Number: 275

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /home/c17219/rtl-sdr.ru/docs/system/core/Exceptions.php:186)

Filename: libraries/Session.php

Line Number: 688

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /home/c17219/rtl-sdr.ru/docs/system/core/Exceptions.php:186)

Filename: feed/page.php

Line Number: 9

A PHP Error was encountered

Severity: Warning

Message: Cannot modify header information - headers already sent by (output started at /home/c17219/rtl-sdr.ru/docs/system/core/Exceptions.php:186)

Filename: feed/page.php

Line Number: 10

Обновление плагинов для совместимости с SDR# rev 1409 (комментарии к странице) http://rtl-sdr.ru/ SdrSharp и плагины к нему. Sun, 11 Oct 2015 00:03:52 +0300 en-ru MaxSite CMS (http://max-3000.com/) Copyright 2022, http://rtl-sdr.ru/ Илья к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1464 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1464 Sun, 11 Oct 2015 01:55:03 +0300 none@none.com (Илья) Это пипец, 3й день воюю)

версия 1408 тупо не запускается, выдает ошибку win7 x64, обидно, только снес 1403...она корявенько но работала...начальник, дай репозиторий?)

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1465 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1465 Sun, 11 Oct 2015 01:56:52 +0300 none@none.com (Василий) Удалите или закоментируйте все записи в FrontЕnds.xml

]]>
Илья к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1467 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1467 Sun, 11 Oct 2015 02:03:57 +0300 none@none.com (Илья) непомогло,чистая, падает при запуске(

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1468 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1468 Sun, 11 Oct 2015 02:06:15 +0300 none@none.com (Василий) Перекачайте сейчас.

]]>
Илья к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1469 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1469 Sun, 11 Oct 2015 02:14:07 +0300 none@none.com (Илья) Да, заработало!!!)

]]>
Станислав к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1471 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1471 Sun, 11 Oct 2015 12:20:18 +0300 none@none.com (Станислав) IQ Balancer теперь не работает? Или он не нужен стал?

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1472 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1472 Sun, 11 Oct 2015 12:24:59 +0300 none@none.com (Василий) В балансировке IQ теперь нет необходимости. Для большинства устройств балансировка встроена в драйвера устройств. Если есть необходимость используйте стандартный IQ balancer.

]]>
Станислав к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1473 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1473 Sun, 11 Oct 2015 12:26:12 +0300 none@none.com (Станислав) Василий, Спасибо Вам большое!

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1474 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1474 Sun, 11 Oct 2015 13:16:18 +0300 none@none.com (Василий) Спасибо это много, а небольшой донейт будет мне приятен. Смотрите на странице "Контакты"

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1477 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1477 Sun, 11 Oct 2015 19:16:20 +0300 none@none.com (Keerah) QPSK demodulator не заработал, даже не подгружается в SDRSharp

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1478 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1478 Sun, 11 Oct 2015 19:36:23 +0300 none@none.com (Василий) QPSK с версии 1.5 называется Метеор. И вроде в версии 1409 1410 он нормально работает. Проверьте правильность Magic line.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1479 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1479 Sun, 11 Oct 2015 19:38:31 +0300 none@none.com (Keerah) Да, я говорю как раз о нем, версия скачана с этой страницы

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1480 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1480 Sun, 11 Oct 2015 19:41:20 +0300 none@none.com (Василий) Перекачайте сейчас, будет работать? версия 1.6

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1481 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1481 Sun, 11 Oct 2015 19:47:05 +0300 none@none.com (Keerah) Хмм. Неа, не появился

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1482 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1482 Sun, 11 Oct 2015 19:49:31 +0300 none@none.com (Василий) какая версия SDR#?

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1483 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1483 Sun, 11 Oct 2015 19:54:09 +0300 none@none.com (Keerah) 1410

]]>
Аноним к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1484 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1484 Sun, 11 Oct 2015 19:59:36 +0300 none@none.com (Аноним) Такая же беда с метеором. 1410 версия. Не подгружается и все. Пока думаю на модифицированный драйвер, со стандартным вообще отказалось работать.

]]>
Артём к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1485 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1485 Sun, 11 Oct 2015 20:00:33 +0300 none@none.com (Артём) Пишет "Cannot open SDR device. Is the device locked somewhere?" Система W10, фреймворк 4.5.1. Последний выдаёт тоже ошибку. Версия SDR 1410. Свисток R820T2 и R820T. Оба не запускаются. Дрова ставились автоматом самой виндой. Как запустить? Ждать 1425 или 1482? Благо обновления каждый день выходят.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1486 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1486 Sun, 11 Oct 2015 20:02:11 +0300 none@none.com (Keerah) Вооще не очень стабильная версия SDR#, похоже. У меня при выходе необрабатываемое исключение возникает каждый раз, и текущие настройки приложения не успевают сохраниться

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1487 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1487 Sun, 11 Oct 2015 20:08:58 +0300 none@none.com (Василий) По порядку:

.Net должен быть 4.6

Если есть проблемы для начала пробуйте чистую установку без плагинов.

Драйвера на rtl сами не ставятся. Надо запускать rtl-install.bat и потом zadig.

Если ошибка при выходе попробуйте удалить sdrsharp.Airspy.dll и пришлите мне crash.txt

]]>
Евгений к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1488 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1488 Sun, 11 Oct 2015 20:22:45 +0300 none@none.com (Евгений) Василий, драйвера стоят нормально. 1404 видела свисток

]]>
Евгений к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1489 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1489 Sun, 11 Oct 2015 20:25:35 +0300 none@none.com (Евгений) Не модифицированный драйвер силую небесной подчинился сам. Но вот метеор один фиг даже не отображается в сдр#

]]>
Артём к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1490 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1490 Sun, 11 Oct 2015 20:27:22 +0300 none@none.com (Артём) Заработало! Просто надо было запустить instal-rtlsdr.bat файлик. А 4.6 фрейм так и не захотел вставать, что-то там о заблокированном 4.5.3 и шлёт куда подальше. Вообще всё мутилось ради DSD, буду тестить. На старых версиях почти не работал (не декодировал). Попробую в этой. Спасибо.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1491 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1491 Sun, 11 Oct 2015 20:27:24 +0300 none@none.com (Василий) Запакуйте папку sdrsharp в zip архив и пришлите мне.

]]>
Евгений к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1492 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1492 Sun, 11 Oct 2015 20:35:13 +0300 none@none.com (Евгений) http://rghost.ru/6B67NSwpx вот копия SDR#

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1493 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1493 Sun, 11 Oct 2015 20:48:14 +0300 none@none.com (Василий) Евгений

Meteor плагин необходимо добавлять в файл Plugins.xml

A R820T Mod driver в FrontEnds.xml

Проверьте.

]]>
Евгений к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1494 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1494 Sun, 11 Oct 2015 21:00:48 +0300 none@none.com (Евгений) О как...виноват, глупая ошибка.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1496 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1496 Sun, 11 Oct 2015 22:54:21 +0300 none@none.com (Keerah) Вот делаю чистую установку. Шарп перестал выдавать ошибку при выходе. Добавляю Метеор, в меню он не появляется, но возвращается ошибка при выходе.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1497 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1497 Sun, 11 Oct 2015 22:55:08 +0300 none@none.com (Keerah) Соответственно, убираю Метеор из плагинов, ошибка выхода исчезает

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1498 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1498 Sun, 11 Oct 2015 22:55:23 +0300 none@none.com (Василий) ???

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1499 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1499 Sun, 11 Oct 2015 22:55:59 +0300 none@none.com (Keerah) Ага, странности

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1501 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1501 Sun, 11 Oct 2015 22:57:43 +0300 none@none.com (Василий) Куда вы добавляете метеор и в каком меню он не появляется?

Почитайте предыдущие комментарии

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1502 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1502 Sun, 11 Oct 2015 22:59:25 +0300 none@none.com (Keerah) Ха! Интересно. Выношу папку с шарпом на другой диск в корень, и все работает. Похоже, что-то с правами.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1504 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1504 Sun, 11 Oct 2015 23:06:13 +0300 none@none.com (Keerah) Все правильно добавляю, вроде не тупая ))) Нашла проблему, и она очень странная. Похоже Метеор у меня отказывается работать, когда в параметрах совместимости программы включен пункт "Отключить масштабирование для высокого разрешения". Как только я его отключаю, все работает.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1505 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1505 Sun, 11 Oct 2015 23:28:09 +0300 none@none.com (Василий) Странное поведение. Я не первый раз получаю отчеты о непонятных проблемах связанных с GUI. Пару новостей назад есть ссылка на набор шрифтов. Ради эксперимента попробуйте пожалуйста установить этот набор.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1506 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1506 Sun, 11 Oct 2015 23:38:44 +0300 none@none.com (Keerah) Ну со сканром проблем не было, но я проверила, поведение идентичное. Старый QPSK работал и в режиме отключенного масштабирования, кстати.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1507 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1507 Sun, 11 Oct 2015 23:43:07 +0300 none@none.com (Василий) Какой Метеор 1.6 сейчас?

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1508 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1508 Sun, 11 Oct 2015 23:43:57 +0300 none@none.com (Keerah) Да, он самый

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1509 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1509 Sun, 11 Oct 2015 23:56:03 +0300 none@none.com (Василий) Перекачайте метеора сейчас. Есть изменения?

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1510 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1510 Mon, 12 Oct 2015 00:20:47 +0300 none@none.com (Keerah) Нет, точно так же себя ведет. Ну хорошо хоть, что в принципе работает. Интересно, это только у меня такая проблема вообще? Вы пробовали у себя с этой галкой?

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1511 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1511 Mon, 12 Oct 2015 00:23:22 +0300 none@none.com (Василий) Да. У меня работает и с галкой и без. А по завершению иногда выкидывает ошибку в AIRSPY вне зависимости от наличия метеора.

]]>
Keerah к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1512 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1512 Mon, 12 Oct 2015 00:25:24 +0300 none@none.com (Keerah) Ндааа, сложно. Интересно, кто это чудит, шарп или ос

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1513 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1513 Mon, 12 Oct 2015 08:28:55 +0300 none@none.com (Василий) Обновление 1411. Добавлен FunCube и исправлена ошибка при выходе.

]]>
gio к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1514 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1514 Mon, 12 Oct 2015 11:41:46 +0300 none@none.com (gio) I'm trying to load frequencies.xml from an .xls that i have (about 300 entries). The file I load programatically seems ok but when I start sdr# it do not load your plugin. Maybe there is a limit on the length?

I tried to load only one or two entries and now I can see the plugin but there no way to change the rx frequency clicking on those entries.

What is wrong? TNX.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1515 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1515 Mon, 12 Oct 2015 11:58:14 +0300 none@none.com (Василий) Show your files.

]]>
gio к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1516 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1516 Mon, 12 Oct 2015 12:07:44 +0300 none@none.com (gio) ok I'll send it to your e-mail belvasi@yandex.ru

]]>
Юда к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1517 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1517 Mon, 12 Oct 2015 14:03:42 +0300 none@none.com (Юда) Василий! Добрый день! Не подскажите? Не могу настроить Метеор. Ссылка в статье, в конечном итоге, приводит на этот IP: http://185.26.115.106/ Здесь я скачиваю M2_LRPT_Decoder.exe (ver. 2015.7.1.33), ссылка на LRPT DECODER OFFLINE там не могу найти. Включаю плагин в Шарпе, настрааиваю на прием с TCP, включаю декодер - ничего не происходит. В плагине колличество клиентов = 0, в Декодере я даже не вижу никаких активных кнопок о начале. Как быть?

P.S. Метеор принимать пытаюсь впервые, на водопаде появляется как будто полоса шума, звук при этом также обычный шум. Все верно? или не хватает силенок принять у антенны? НОАА ловлю без проблем.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1518 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1518 Mon, 12 Oct 2015 15:42:51 +0300 none@none.com (Василий) Все верно.

Offline decoder переименован в M2_LRPT_Decoder. Вам надо ещё скачать M2_LRPT_Decoder.ini и разместить оба файла на C:/Amigos. Ini файл настроит декодер на работу через TCP.

Запускаете sdr#, запускаете демодулятор плагин и в нем выход на TCP Socket. Теперь можно запускать декодер, никаких кнопок в нем дополнительно нажимать не надо, все настройки он берет с ини файла. В плагине должен появится один клиент. Созвездие в декодере начнет отображаться только после того как плагин синхронизируется с сигналом метеора.

На счет сигнала с метеора - посмотрите скриншоты в интернете или покажите скриншот своего сигнала.

]]>
Юда к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1519 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1519 Mon, 12 Oct 2015 16:15:29 +0300 none@none.com (Юда) Спасибо! Есть контакт! Будем пробовать! 73!

]]>
Максим к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1522 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1522 Tue, 13 Oct 2015 22:58:25 +0300 none@none.com (Максим) Вечер добрый! Проблема с слежением из орбитрона. Орбитрон увидел драйвер и запустил, но вот сам плагин утверждает что орбьитрон не приконектился. Как быть? 1410 версия.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1523 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1523 Wed, 14 Oct 2015 00:21:16 +0300 none@none.com (Василий) Надо запустить шедулер(установить галочку) и тогда установится связь с трэкером.

]]>
Максим к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1526 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1526 Wed, 14 Oct 2015 02:11:30 +0300 none@none.com (Максим) Нет, все также. Not connected

]]>
David Bunyan к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1527 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1527 Wed, 14 Oct 2015 12:20:12 +0300 none@none.com (David Bunyan) Hi,

Thank you for working very hard to get newest SDR# working completely with your plug-ins.

I install Build 1412 I try newest plugins for 1409.

Baseband recorder - works

File player - cannot control playback or frequency from waterfall

MPX Output - works from RTL dongle. Does not work on playback from file player.

I have these three plug-ins working in 1404.

I will check for more updates later and test them

Thank you - good wishes

David

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1528 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1528 Wed, 14 Oct 2015 18:11:34 +0300 none@none.com (Василий) Remove File Player from FrontEnds.xml file.

File player loading automatically.

]]>
gio к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1529 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1529 Wed, 14 Oct 2015 21:36:10 +0300 none@none.com (gio) I installed sdr# 1412 and the latest available SDRSharp.FreqMan.dll

with funcube it works

with sdrplay doesn't work (clicking on an entry the freq don't change)

any suggestion?

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1531 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1531 Wed, 14 Oct 2015 23:28:25 +0300 none@none.com (Василий) Look here -

http://airspy.com/download/
]]>
vadim к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1536 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1536 Fri, 16 Oct 2015 12:27:09 +0300 none@none.com (vadim) В версии 1414 не работает tv плагин -он просто не появляется в списке установленных

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1537 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1537 Fri, 16 Oct 2015 13:22:47 +0300 none@none.com (Василий) Вы правы, ТВ плагин ещё не обновлен для совместимости с последними версиями SDR#.

]]>
vadim к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1538 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1538 Fri, 16 Oct 2015 13:31:46 +0300 none@none.com (vadim) Спасибо за оперативный ответ -я думал ,что у меня какая то проблема

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1539 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1539 Fri, 16 Oct 2015 13:32:56 +0300 none@none.com (Василий) Я хочу внести в него небольшие изменения поэтому оставил его на потом.

]]>
IgRik к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1548 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1548 Sat, 17 Oct 2015 17:56:21 +0300 none@none.com (IgRik) тестим 1414

]]>
IgRik к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1549 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1549 Sat, 17 Oct 2015 18:37:46 +0300 none@none.com (IgRik) И кстати DSDPlus на новой версии выше всяких похвал. Не совсем понятно назначение новых примочек интерфейса 1414. Был бы крайне признателен автору сайта за описание всего нового

]]>
Никита к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1570 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1570 Wed, 21 Oct 2015 16:00:12 +0300 none@none.com (Никита) Такая же проблема, как у Максима. чтобы я не делал - не подключен плагин к орбитрону. Помогите

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1572 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1572 Wed, 21 Oct 2015 19:41:22 +0300 none@none.com (Василий) Запакуйте папку sdr# в zip архив и пришлите мне.

]]>
Виталий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1573 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1573 Thu, 22 Oct 2015 15:58:07 +0300 none@none.com (Виталий) Добрый день всем!

хочу спросить, есть ли пользаватели SDRplay, а то я вчера свой получил, все работает отлично, но только с голым Шарпом, плагины уважаемого Василия полностью его игнорируют (они не работают, но и никаких сообщений об ошибке тоже не выдают)

Заранее большое спасибо,

Виталий.

]]>
Антон к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1574 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1574 Thu, 22 Oct 2015 16:22:06 +0300 none@none.com (Антон) Василий, день добрый! Не подскажите: в модифицированном драйвера три ползунка усиления, какой из них за что отвечает? Какие значения лучше ставить? Так как он работает на прямую с чипом боюсь ставить все на макс, если он управляет, к примеру, напряжением на МК

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1575 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1575 Thu, 22 Oct 2015 16:30:26 +0300 none@none.com (Василий) Плагины тут не причем. Плагины других разработчиков так же не работают с SDRPlay.

На данный момент SDR# блокирует использование плагинов с этим приемником.

В настоящее время разработчики SDR# и SDRPlay ведут переговоры. Возможно в скором будущем ситуация изменится. Следите за новостями.

]]>
Виталий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1576 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1576 Thu, 22 Oct 2015 16:45:27 +0300 none@none.com (Виталий) Все ясно, жаль конечно, приемник неплохой, но будем ждать. Большое спасибо.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1577 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1577 Thu, 22 Oct 2015 17:03:39 +0300 none@none.com (Василий) Антон

Можете смело крутить все три. Ни один не управляет напряжением питания, все регулируют усиление в разных частях тюнера (смотрите структурную схему R820T).

На практике Mixer ставите практически на максимум, VGA более половины шкалы (иначе появляются гармоники и искажения) а с помощью LNA добиваетесь хорошего приема.

]]>
Аноним к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1584 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1584 Fri, 23 Oct 2015 17:50:45 +0300 none@none.com (Аноним) как обновить-то у меня 1378 хоть убей

]]>
Николай FM к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1585 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1585 Fri, 23 Oct 2015 18:01:41 +0300 none@none.com (Николай FM) где взять 1409, перехожу на сайт, там скачивает 1423 сразу

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1586 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1586 Fri, 23 Oct 2015 21:17:30 +0300 none@none.com (Василий) А зачем вам именно 1409?

В 1423 все плагины должны работать.

]]>
IgRik к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1599 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1599 Mon, 26 Oct 2015 20:44:44 +0300 none@none.com (IgRik) Доброго времени суток всем.

а у меня последняя версия SDR# rev 1423 & ADSBSpy

на нескольких компьютерах пробовал и везде вываливается с сообщениемо ошибке

---------------------------------------------------------------------------------------

Сигнатура проблемы:

Имя события проблемы: CLR20r3

Сигнатура проблемы 01: SDRSharp.exe

Сигнатура проблемы 02: 1.0.0.1423

Сигнатура проблемы 03: 5629fcb7

Сигнатура проблемы 04: SDRSharp.SDRIQ

Сигнатура проблемы 05: 0.0.0.0

Сигнатура проблемы 06: 5629fcb7

Сигнатура проблемы 07: 46

Сигнатура проблемы 08: 14

Сигнатура проблемы 09: System.BadImageFormatException

Версия ОС: 6.1.7601.2.1.0.256.1

Код языка: 1049

Дополнительные сведения 1: 0a9e

Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789

Дополнительные сведения 3: 0a9e

Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

----------------------------------------------------------------------------------------

может кто нибудь просветит в чем дело?

фреймворк есть и винда чистая неиспорченная. на ней предыдущие версии работали все

заранее большое спасибо

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1600 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1600 Mon, 26 Oct 2015 20:52:56 +0300 none@none.com (Василий) Должен быть установлен net4.6

Все плагины должны быть обновлены.

]]>
IgRik к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1601 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1601 Tue, 27 Oct 2015 06:15:14 +0300 none@none.com (IgRik) net 4.6 в наличии имеется. Установка с нуля. Без плагинов. Драйвера из задига переставил. О том что машину перегружал естественно не упоминал.

НИ ПАМАГАИТ.:-(((

при запуске выдает упомянутую ошибку

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1602 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1602 Tue, 27 Oct 2015 06:26:01 +0300 none@none.com (Василий) Имя события проблемы: CLR20r3 - это говорит об обратном. clr2.0 используется для net до 3.5.1

Сигнатура проблемы 04: SDRSharp.SDRIQ - возможно этот модуль неправильный попробуйте его удалить.

Возможно необходимо отключить net 3.5 в настройках

http://windata.ru/windows-7/nachinayushim-7/vklyuchenie-ili-otklyuchenie-komponentov-windows-7/
]]>
Николай FM к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1614 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1614 Wed, 28 Oct 2015 20:55:44 +0300 none@none.com (Николай FM) Установил 1423 с ним DREAM (декодер DRM) работает только если установить галочку swap I&Q А значит и значение ppm уже будет другое и частота соответственно, очень неудобно, но при этом модуляция верная. в прежних версиях sdr# такой проблемы нет. случайно оставил анонимку, пардон.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1615 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1615 Wed, 28 Oct 2015 21:20:22 +0300 none@none.com (Василий) Раньше в SDR# была неправильная последовательность I и Q составляющих. Теперь все приведено к стандарту. Если у вас не декодирует смените вид модуляции, но не трогайте swap IQ, на большинстве устройств это не требуется.

]]>
Николай FM к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1616 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1616 Thu, 29 Oct 2015 13:04:50 +0300 none@none.com (Николай FM) это тоже помогает, но есть одно но, фактическая частота принимаемого сигнала и та что показана будет в #, при смене usb на lsb будут отличаться на ширину полосы. неудобно.

]]>
Николай FM к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1618 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1618 Thu, 29 Oct 2015 14:24:12 +0300 none@none.com (Николай FM) Предлагаю добавить свободную кнопку в плагинах #, для которой можно бы было назначить любой фаил для запуска при ее нажатии, по принципу как настрайвается в DSD. Я бы например назначил на нее Dream drm ну или подобный декодер. Запуск прямо из #, очень удобно. Это возможно? Как идея?

]]>
IgRik к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1622 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1622 Fri, 30 Oct 2015 15:37:16 +0300 none@none.com (IgRik) Василий спасибо за помощь. Таки справился.

]]>
IgRik к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1623 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1623 Fri, 30 Oct 2015 15:38:36 +0300 none@none.com (IgRik) Уважаемые, а к нашей чудной программе нельзя прикрутить

этот девайс http://www.hantek.ru/products/dso2250.html

а то по случаю подарили и может сгодится для работы

]]>
Николай FM к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1624 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1624 Sat, 31 Oct 2015 07:34:47 +0300 none@none.com (Николай FM) LevelMeter плагин есть на 1423? немогу найти. максимум на 1317. вот например http://levelmeter.sub-web.de/

]]>
Аноним к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1625 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1625 Sat, 31 Oct 2015 10:49:51 +0300 none@none.com (Аноним) Вы привели ссылку на сайт автора плагина. Вероятно там самая свежая информация.

А вообще зачем плагин который показывает уровень сигнала в попугаях? В последних версиях SDR# есть "правильный" индикатор уровня сигнала.

]]>
Николай к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1654 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1654 Fri, 13 Nov 2015 20:02:45 +0300 none@none.com (Николай) Такой вопрос. Плагины в Plugins.xml прописывать в том же порядке как в посте, или это не имеет значения?

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1655 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1655 Fri, 13 Nov 2015 20:51:35 +0300 none@none.com (Василий) Это имеет значение, но не связано с порядком в этом посте.

]]>
Patrick к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1664 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1664 Tue, 17 Nov 2015 18:07:52 +0300 none@none.com (Patrick) Dear Friend,

I just uploaded SDR# 1426 and your latest "wavplayer" plug-in.

The dll was copied in the osft directory, as well as the "magic line' in the front-end section (as done previously with an older version) but I get an error message related to the wav player and SDR# won't start because of this ... I'm running Win 8.1.

Would could the problem be ?

Thanks !

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1665 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1665 Tue, 17 Nov 2015 20:13:25 +0300 none@none.com (Василий) Remove magic line from frontends.xml.

It's a bug. Will be fixed in next sdr# release.

]]>
Алексей к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1666 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1666 Wed, 18 Nov 2015 07:50:15 +0300 none@none.com (Алексей) Василий, добрый день!

Не могли бы вы создать маленький текстовый файл с прописанными в порядке очередности плагинами, или просто написать статью, про порядок очередности.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1670 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1670 Fri, 20 Nov 2015 18:42:58 +0300 none@none.com (Василий) Посмотрите в разделе SDRSharp.

]]>
Simon к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1718 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1718 Thu, 26 Nov 2015 20:20:50 +0300 none@none.com (Simon) Dear Vasilij,

since the modified (and also the original) R820T driver sometimes stops working (spectrum freezes) while being used, could you make a plugin that would monitor the spectrum and in such a case simply stop and again start radio in SDR#. If I do it manually (stop&start;), then the driver starts working again. This probelm occurs quite often also during Meteor passes and this simple solution is all that it takes. I have used the scheduler to only start the radio during passes and then stop it and this at least solves the problem before the next pass, but part of the current pas could be lost (since the driver froze). What do you think? I know it is not the most elegant solution, but as they say "If a hammer does not help, than use a bigger hammer". smile

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1719 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1719 Thu, 26 Nov 2015 20:27:04 +0300 none@none.com (Василий) Я не имею проблем с работой обоих драйверов. SDR# работает 24 часа 7 дней в неделю.

Возможно у вас проблемы с компьютером или с самим приемником?

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1821 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1821 Sun, 06 Dec 2015 21:13:14 +0300 none@none.com (Tix) Хочется настройку для Squelch. Нужна ручка, которая будет определять время принудительного удержания канала открытым в миллисекундах (от 0-5000), когда он открылся, независимо от текущего сигнала. При приёме слабых сигналов часто бывают небольшие замирания, провалы, которые Squelch съедает. Пусть лучше чуть шума будет, но зато разборчивость возрастёт. Но нужна обязательно ручка, потому как в разных случаях по разному.

Я про Squelch, который в секции Radio. Кстати, для Squelch, которые в плагине DAP эта настройка вообще обязательна. Squelch из DAP вообще булькает на слабом сигнале, многократно включаясь и выключаясь за доли секунды.

Для плагина DAP, для секции Filter, очень хочется добавить несколько кнопкочек с пресетами настроек фильтров в виде небольших кнопочек, для Band-pass filter и для De-emphasis. Конечно поле ввода - это хорошо, пусть будет. Но часто хочется быстро потыкать кнопочки с разными вариантами фильтров, какой лучше фильтр. Вручную вводить цифрой не удобно.

Нельзя ли что-нить сделать, чтобы цвет водопада для TimeShift всегда совпадал с цветом основного водопада? Подозреваю, что там тупо складываются значения, а нужно сложить и разделить на количество. То есть считать не сумму, а среднее. Из-за этого приходится постоянно крутить ручку Contrast в TimeShift.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1822 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1822 Mon, 07 Dec 2015 17:33:01 +0300 none@none.com (Tix) Если выбран режим "Сеnter tuning", то клик по окну водопада для TimeShift должен менять частоту, но не должен сдвигать по центру водопад для TimeShift. Вообще клик по водопаду TimeShift должен менять частоту только в пределах выбранного окна. Очень сильно раздражает, как оно работает сейчас - когда клик по водопаду для TimeShift в режиме "Сеnter tuning" сразу сдвигает сам водопад, и уже становится не понятным, для какой частоты данные водопада, пока весь экран не обновится.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1823 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1823 Mon, 07 Dec 2015 18:13:50 +0300 none@none.com (Василий) Если выбран режим "Сеnter tuning", то клик по окну водопада для TimeShift должен менять частоту, но не должен сдвигать по центру водопад для TimeShift.

Он её и меняет, только устанавливает эту частоту в центр. Если вам это не нравится не используйте режим центр тюнинг. Дело все в том что водопад не двигается. Просто частота меняется так что-бы выбранная вами оказалась в центре. Вообще раньше был только free tuning, с ним таймшифт и должен работать. А как можно использовать таймшифт в режиме Center tuning я вообще не представляю.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1824 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1824 Mon, 07 Dec 2015 18:42:07 +0300 none@none.com (Tix) А может проще сделать, чтобы окно TimeShift всегда работало только в режиме Free Tuning? Это решит все проблемы, уберёт ненужное сочетание когда с "Сеnter tuning" тыкают в TimeShift. А такое бывает очень часто, просто забываешь переключить "Сеnter tuning". Раздражает очень.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1825 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1825 Mon, 07 Dec 2015 18:52:17 +0300 none@none.com (Василий) Код Center tuning не является частью таймшифта. Я не могу повлиять на его поведение из плагина. Единственное что можно сделать - при включении тамшифта автоматом включать фри тюнинг.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1826 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1826 Mon, 07 Dec 2015 18:55:55 +0300 none@none.com (Tix) Только не при включении таймшифта, он всегда включён, а при клике на окно таймшифта.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1827 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1827 Mon, 07 Dec 2015 19:22:28 +0300 none@none.com (Василий) Обновил. Проверьте.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1828 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1828 Mon, 07 Dec 2015 20:06:50 +0300 none@none.com (Tix) Если обновлённая - это Rev 1430, то не ничего не изменилось.

Клик по таймшифту в режиме центра приводит к прыжку и делает невозможным использовать накопленные данные в таймшифте.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1829 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1829 Mon, 07 Dec 2015 20:09:26 +0300 none@none.com (Василий) Обновил плагин. Ссылка вверху, в статье.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1830 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1830 Mon, 07 Dec 2015 20:25:13 +0300 none@none.com (Tix) Работает, уже почти хорошо. Но даже в режиме "Free tuning" в окне TimeShift клик с самого края слева и с самого края справа, но по основному полю, приводит к сдвигу. Этот сдвиг при клике TimeShift можно отключить?

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1831 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1831 Mon, 07 Dec 2015 20:49:39 +0300 none@none.com (Tix) У 1430 проявился новый bug. Если запустить Start DSD, то кнопка Mute, что на панели вверху перестаёт работать вообще. Откатываюсь на 1429.

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1832 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1832 Mon, 07 Dec 2015 20:56:02 +0300 none@none.com (Василий) клик с самого края слева и с самого края справа, но по основному полю, приводит к сдвигу.

Это другая фича новых версий. К таймшифту тоже отношения не имеет.

В sdrsharp.exe.config параметр add key="tuningLimit" value="0.45" установите 0.5

Проверил 1430 mute работает нормально.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1833 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1833 Mon, 07 Dec 2015 21:19:05 +0300 none@none.com (Tix) С TimeShift стало всё отлично. Thx

По поводу Mute, накатил конфиг на 1430 с 1429, вроде глюк пропал.

А по поводу Squelch можно надеяться на улучшение?

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1834 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1834 Mon, 07 Dec 2015 21:24:37 +0300 none@none.com (Василий) По поводу родного шумодава, думаю надеяться не стоит.

По поводу DAP, аналогично. Я этот плагин далее не развиваю, а только поддерживаю в актуальном состоянии.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1853 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1853 Fri, 18 Dec 2015 23:20:48 +0300 none@none.com (Tix) Если выкрутить ручку громкости до упора, то на многих FM станциях начинается явно слышимое хрипение. А получается это потому, что у SDR# нет индикатора уровня выходного сигнала звука. Из-за этого происходит перегруз. Нужен аналог индикатора уровня системного микшера. Без этого трудно поймать на слух какой оптимальный уровень громкости выбрать. Использовать системный микшер не удобно, так как он сразу скрывается, если SDR# максимизирован.

Не могли бы добавить индикатор уровня выходного сигнала в будущих версиях? На уровне плагина такой индикатор не сделать, потому как он нужен на главной панели.

Место под него можно использовать над спектром, как горизонтальные полоски, справа от индикатора стерео/RDA.

]]>
Tix к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1857 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1857 Tue, 22 Dec 2015 19:01:35 +0300 none@none.com (Tix) Заметил что когда он в фокусе SDR# и когда он минимизирован работает по разному. Визуально меняется спектр. Но это ладно. Заметил, что некоторые слабые FM когда SDR# в фокусе нормально звучат, а если SDR# минимизировать начинается шипение. Как будто сигнал ослаб. Судя по тому, что у SDR# меняется спектр, это похоже фичка для экономии CPU. Экономия - это хорошо. Но то как оно сейчас работает - это плохо. Можно эту экономию как-то выключить? Может в настройках есть какая ручка? У меня что минимизировано, что максимизировано, загрузка CPU одинаковая.

Чтобы сделать правильную экономию CPU, нужно отслеживать только минимизацию SDR#. И когда SDR# минимизирован, нужно вообще отключать всю отрисовку спектра, водопадов и таймшифта. Но изменять размер FFT или любые другие настройки звука не надо.

]]>
Артём к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1864 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1864 Sat, 02 Jan 2016 11:28:34 +0300 none@none.com (Артём) Здравствуйте! Как вернуть нормальный Shift ? Версия 1430, при активации шифта на -125 000 000 происходит какая-то хрень, вместо сдвига. Свисток R820T2.

]]>
Сергей к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1876 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-1876 Sat, 09 Jan 2016 23:58:12 +0300 none@none.com (Сергей) Здравствуйте! Версия 1430 SDR# при sample rate 2.4 msps реально на спектре 2 msps как это влияет при сканирование по указанному диапазону,не пропускает не достающие куски в спектре,спасибо

]]>
Виктор к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2096 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2096 Thu, 12 May 2016 23:06:31 +0300 none@none.com (Виктор) Если у кого осталась версия 1409 или 1411 будьте добры поделитесь архивом.

]]>
Виктор к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2097 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2097 Thu, 12 May 2016 23:14:59 +0300 none@none.com (Виктор) По поводу сканирования - у меня не возникало проблем, скорее всего разработчик заложил "срез по краям" спектра. В ранних версиях сканера была возможность указать зону сканирования в процентах.

]]>
Игорь к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2192 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2192 Tue, 12 Jul 2016 21:49:33 +0300 none@none.com (Игорь) Добрый день !!! У меня не запускается на одном ноуте, оперрационка win 7 x64, создается файл ошибки, но я не пойму в чем дело, похоже что то связано с шрифтами. Вот строки из файла: Шрифт "Segoe UI Semibold" не поддерживает стиль "Regular".

в System.Drawing.Font.CreateNativeFont()

в System.Drawing.Font.Initialize(FontFamily family, Single emSize, FontStyle style, GraphicsUnit unit, Byte gdiCharSet, Boolean gdiVerticalFont)

в System.Drawing.Font.Initialize(String familyName, Single emSize, FontStyle style, GraphicsUnit unit, Byte gdiCharSet, Boolean gdiVerticalFont)

в System.Drawing.Font..ctor(String familyName, Single emSize, FontStyle style, GraphicsUnit unit, Byte gdiCharSet)

в SDRSharp.CollapsiblePanel.CollapsiblePanel.InitializeComponent()

в SDRSharp.CollapsiblePanel.CollapsiblePanel..ctor()

в SDRSharp.MainForm.InitializeComponent()

в SDRSharp.MainForm..ctor()

в SDRSharp.Program.Main()

С Уважением !!!

]]>
Василий к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2193 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2193 Wed, 13 Jul 2016 09:32:35 +0300 none@none.com (Василий) похоже что то связано с шрифтами

Видимо именно так. Попробуйте добавить шрифт в систему.

]]>
Игорь к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2194 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2194 Wed, 13 Jul 2016 14:29:44 +0300 none@none.com (Игорь) Какой именно ему надо ???

]]>
Игорь к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2195 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2195 Wed, 13 Jul 2016 21:43:08 +0300 none@none.com (Игорь) Все разобрался, благодарю за вашу помощь и работу Ё!!!

]]>
Vince к "Обновление плагинов для совместимости с SDR# rev 1409" http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2241 http://rtl-sdr.ru/page/obnovdenie-plaginov-dlja-sovmestimosti-s-sdr-rev-1408#comment-2241 Tue, 20 Sep 2016 04:45:19 +0300 none@none.com (Vince) Meteor plugin and AUX VFO plugin does not work in ver. 1476-1484

]]>